build: default to pppd-2.4.5 plugin dir
authorDan Williams <dcbw@redhat.com>
Tue, 27 Apr 2010 06:56:01 +0000 (23:56 -0700)
committerDan Williams <dcbw@redhat.com>
Tue, 27 Apr 2010 06:56:01 +0000 (23:56 -0700)
People should be using 2.4.5 now anyway, since it's been out for
quite a while and includes the fixes for the bogus DNS servers.

configure.ac

index adfe67f..5918c26 100644 (file)
@@ -296,7 +296,7 @@ AC_ARG_WITH([pppd-plugin-dir], AS_HELP_STRING([--with-pppd-plugin-dir=DIR], [pat
 if test -n "$with_pppd_plugin_dir" ; then
        PPPD_PLUGIN_DIR="$with_pppd_plugin_dir"
 else
-       PPPD_PLUGIN_DIR="${libdir}/pppd/2.4.4"
+       PPPD_PLUGIN_DIR="${libdir}/pppd/2.4.5"
 fi
 AC_SUBST(PPPD_PLUGIN_DIR)